Mai
26
2009
0

Moodle statt Google – Lernen statt suchen

Derzeit bringe ich gerade die technischen und informativen Teile unserer E-Learning-Plattform http://e-learning.htl-ibk.at auf Vordermann. Neben dem bisherigen Produktivserver (Server Rot) gibt es nun auch einen Testserver zum Spielen für jeden HTL-Lehrer (Server GELB).

image       image

Warum Moodle bzw. warum eLearning?

- Lehrer und Schüler können von zu Hause oder innerhalb der Schule jederzeit mit einem Browser au eigene Unterrichtsinhalte zugreifen, ohne weitere Programme zu benötigen

- Verschiedenste Unterrichtsinhalte können für die SchülerInnen angelegt werden (direkt im eLearning, Dateien aus Word, Excel, Powerpoint, Autocad,…, Bilder, Videos, „Listening comprehensions“, Links zu Angeboten im WWW)

- Schüler können eine oder mehrere Dateien (auch zeitgesteuert) abgeben

- In „Foren“ können Fragen zum Unterricht innerhalb der Schüler geklärt werden

- Tests können online durchgeführt werden

Written by markus.strobl in: Allgemeines |
Mai
14
2009
0

Vista is back

image Kleinlaut gestehe ich ein, dass ich nun wieder meine alte Vista-Installation laufen habe – Windows 7 machte bei mir einfach das absolut nervige Problem, dass in Programmen bei Arbeiten im Datei-Öffnen bzw. Datei-Speichern-Standarddialog (manchmal genügte gar nur der Aufruf) das jeweilige Programm abstürzte und damit Daten verloren gingen.

Wie gings zurück:

- F8 beim Start brachte Widerherstellungskonsole, die mir empfahl, es von einer Vista-DVD aus zu probieren. Denn zurück zu Vista gehts nur mit Vista

- Vista-DVD rein, Complete PC aufgerufen und in wenigen Minuten war ich wieder zurück in der alten Welt.

Funktionierte klaglos. Also zumindest habe ich jetzt zum ersten Mal geteste, ob Complete PC wirklich gut ist – scheint verlässlich zu sein.

Written by markus.strobl in: Software | Schlagwörter:
Mai
08
2009
0

Let’s go 7

Jetzt ist es soweit, ich missbrauche entgegen allen Ratschlägen mein Produktivnotebook unter Vista und spiele als Update Windows 7RC1 darüber, in der Hoffnung, dass CompletePC funktioniert, sollte etwas schief gehen (*zittern*)

Es ist 08:20, der letzte Beitrag unter Vista sollte nun fertig sein, los gehts…

Start der Setup.exe von der DVD. Aktuelle Updates werden gleich für die Installation mit heruntergeladen.

Doch dann Ernüchterung: Das Setup, unter Vista für Upgrade gestartet, schreibt hin, dass es von DVD gestartet werden muss, damit Update fkt. Also Start – Neu starten. Doch das liebe Notebook geht beim Warmstart so schnell über den BIOS-Schirm drüber, dass ich nie eingeblendet sehe, welche Taste die richtige ist, um das Boot-Medium zu bestimmen. Denn für wenige Sekunden weniger Startdauer habe ich ja die HD vor Monaten zum primären Boot-Medium gemacht und so startet eben nichts von DVD.

08:45 habe mehrmals Kaltstart gemacht, um endlich vom BIOS etwas zu sehen – tasteneinblendung war keine dabei. Und so habe ich zwar oft F12 gedrückt, aber mit jeder anderen getesten Taste wurde wieder von HD gestartet. Und den Start habe ich, man soll es ja nicht tun, mit Power-Aus abgebrochen. Doch nun endlich nur F12 gedrückt, mit Cursor-Tasten DVD ausgewählt und los gehts.  Es meldet sich eine Systemstartreparatur, weil das System beim letzten Mal (meinen F12-Suche-Tests) nicht sauber gestartet werden konnte, die ich aber nicht ausführen will. Sie Startet trotzdem. Nach 10 Minuten warten, ob noch was passiert, wieder mal Power-Knopf für 5 sec. – denn Schaltfläche “Abbrechen” erklärte mir nur, dass Abbrechen nicht zulässig ist. Sinnvoll. Und dann mal unter Vista sauber hochgefahren, Warmstart, F12 und nun gehts “WIndows is loading files” von DVD. Juhu.

2 Klicks später (Sprache und Installationsart) wieder die Meldung, dass ein Upgrade so nicht geht, sondern das muss aus einem laufenden Windows heraus erfolgen. Pflanzerei? Naja, machen wir es halt, starten wieder Vista (Totgesagte leben länger) und starten setup.exe und klicken schließlich wieder auf Upgrade und … es geht nun endlich wirklich los: (Vermutlich hat Klick auf die zweite Installationsart am Anfang das Setup durcheinander gebracht und bei Upgrade diese blöde falsche Fehlermeldung produziert – naja, dürfet eh das einzige Mal in meinem Leben gewesen sein, das ich Vista auf W7 update, also mir egal. Denn für die FInal werde ich mir Zeit nehmen und sie brav sauber installieren)

09:10 Temporäre Dateien werden kopiert. Einstellungen gesichert, Dateien kopiert, entpackt, Einstellungen usw. zurückgespielt.

11:25 Setup wird nach einem Neustart fortgesetzt

11:42 noch ein Neustart durch das Setup

11:47 Es erscheint zum ersten Mal der Anmeldebildschirm mit meinen gewohnten Bildchen. Geschafft

Scheint auch alles zu funktionieren, bis auf eine Kleinigkeit. Bluetooth. Gerätemanager zeigt mir keinen Fehler an, auch sonst keine Messages, außer das Bluetooth und damit meine so angebundene Maus nicht geht. Ok, fast perfekt. Aber es hat relativ fehlerfrei funktioniert. Die oft zitierten 15-30 Minuten wären mir lieber gewesen, aber ich musste ja Upgrade machen. Selber Schuld.

Und damit nun ab zum Real-Test in den nächsten Wochen mit Win7

Update: 16:25 Toshiba angeschrieben wegen Bluetooth-Problem, Antwort kam prompt mit Standard-Hotline-Satz, dass es keinen Support zu Beta gibt, und dem netten Hinweis mit Link auf den aktuellem Bluetooth-Stack von Tohisba. Heruntergeladen, installiert, und… Handy und Maus sind auch da.  Perfekt!

Powered by WordPress | Theme: Aeros 2.0 by TheBuckmaker.com